• Welcome to LiuJason's Blog!

OpenVZ6下开启TCP BBR协议

Linux笔记 Jason 3 years ago (2019-03-15) 1082 Views 0 Comments QR code of this page

全文转自91云,做笔记自用

LKL 使用前置需求

  1. LKL 要求 ldd 的版本至少在 2.14 ,目前我测试下来,如果不想折腾建议直接安装 CentOS7 , Debian8 和 Ubuntu16
  2. 安装包只使用 64bit 的系统。
  3. 默认的端口转发只转发了 9000-9999 的端口,如果你不想费心修改,请把 ssr 等应用的端口设在这个范围
  4. 只适用 openvz ,请他虚拟请参考 原帖 自己折腾。。

安装 LKL 一键包命令

wget nocheckcertificate https://github.com/91yun/uml/raw/master/lkl/install.sh && bash install.sh

如何判断是否安装成功

如果 10.0.0.2 能 ping 通说明成功, ping 不通说明失败

如果修改转发端口

  1. 修改 /root/lkl/run.sh ,查找 9000-9999 ,改成你想要的端口段
  2. 修改 /root/lkl/haproxy.cfg 查找 9000-9999 ,改成你想要的端口段
  3. 重启 vps

This article is under CC BY-NC-SA 4.0 license.
Please quote the original link:https://www.liujason.com/article/238.html
Like (0)
发表我的评论
取消评论

表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址